Skip to main content
Version: Next

Bulk materials

Take Platinum as an example, a series of modeling is performed:

  1. Load file from database: click File→ Load from Online Database in the menu, click Pt→ Search→ Load in the pop-up window;
  2. Convert between primitive cell and conventional cell: Click Modify→ Symmetry → Primitive/Conventional Cell in the menu, this example will use conventional cell;
  3. Build supercell: Click Modify → Build Supercell in the menu, and set the supercell size in the pop-up window;
  4. Build Doped Structures: In the toobar, clickIcon 1 to activate the selection mode, select the atom to be replaced → then in the toobar, click Icon 2 to replace it with other elements.
DrawingImport the unit cell
DrawingDilation
DrawingReplace atoms