Skip to main content
Version: 2025.03

Slab and surface adsorption

Take Platinum as an example, a series of modeling is performed:

  1. Load file from database: click File→ Load from Online Database in the menu, click Pt→ Search→ Load in the pop-up window;
  2. Build supercell: Click Modify → Build Supercell in the menu, and set the supercell size in the pop-up window;
  3. Cleave surface: click Build → Cleave Surface in the menu, set the cleave plane and its position and slab thickness in the pop-up window, click Cleave, set the vacuum in the pop-up window, click Apply to preview (→ Adjust Position) → Ok;
  4. Fix the atoms away from surface: In the toolbar, click Icon 1 to activate the selection mode, drag to select the layers of atoms which are away from surface → click Modify→Edit Constraints in the menu → Fix the X/Y/Z Position in the pop-up window;
  5. Surface adsorption of single atom: Click Build→ Add Atoms in the menu, select element and input coordinates of the atom which will be added ( you can also click Icon 3 in the toolbar to add atoms);
  6. Surface adsorption of small molecules: Click Build → Sketch Molecule in the menu, draw a molecule, then click Optimize → Append to append this molecule into current structure. In the toolbar, click drag to activate the molecule dragging mode, drag the molecule to the specified position. You can also clickdrag in the toolbar to fine-tune the position of the molecule.
DrawingImport the unit cell
DrawingDilation
DrawingCut the surface
DrawingFixed base vector
DrawingAdsorption of single atoms
DrawingAdsorbs small molecules